Errores ORA
Errores ORA mas frecuentes
ORA-14071: invalid option for an index used to enforce a constraint
ORA-25958: join index where clause predicate may only contain column references
ORA-29542: class string already defined by source string
ORA-00070: command string is not valid
ORA-00099: timed out while waiting for resource, potential PDML deadlock
ORA-00403: string (string) is not the same as other instances (string)
ORA-01022: database operation not supported in this configuration
ORA-01421: datrnd/dattrn: illegal precision specifier
ORA-01490: invalid ANALYZE command
ORA-12991: column is referenced in a multi-column constraint
ORA-23402: refresh was aborted because of conflicts caused by deferred txns
ORA-00096: invalid value string for parameter string, must be from among string
ORA-00252: log string of thread string is empty, cannot archive
ORA-12451: label not designated as USER or DATA
ORA-31600: invalid input value string for parameter string in function string
ORA-00342: archived log was created before last RESETLOGS
ORA-01227: log string is inconsistent with other logs
ORA-01474: cannot have START WITH or PRIOR without CONNECT BY
ORA-23324: error string, while creating deferror entry at "string" with error string
ORA-00970: missing WITH keyword
ORA-01184: logfile group string already exists
ORA-02226: invalid MAXEXTENTS value (max allowed: string)
ORA-02441: Cannot drop nonexistent primary key
ORA-27000: skgfqsbi: failed to initialize storage subsystem (SBT) layer
ORA-00091: LARGE_POOL_SIZE must be at least string
ORA-00262: current log string of closed thread string cannot switch
ORA-00366: log string of thread string, checksum error in the file header
ORA-01649: operation not allowed with a backup controlfile
ORA-03131: an invalid buffer was provided for the next piece
ORA-29548: Java system class reported: string
ORA-01618: thread string is not enabled - cannot mount
ORA-23456: flavor string does not contain "string"
ORA-01107: database must be mounted for media recovery
ORA-01108: file string is in backup or media recovery"
ORA-01125: cannot disable media recovery - file string has online backup set
ORA-23312: not the masterdef according to string
ORA-26010: Column string in table string is NOT NULL and is not being loaded
ORA-28010: cannot expire external or global accounts
ORA-02377: invalid resource limit
ORA-04010: the number of values to CACHE must be greater than 1
ORA-16024: parameter string cannot be parsed
ORA-00114: missing value for system parameter SERVICE_NAMES
ORA-01247: database recovery through TSPITR of tablespace string
ORA-01567: dropping log string would leave less than 2 log files in thread string
ORA-16625: cannot reach the primary site