Errores ORA

Errores ORA mas frecuentes

ORA-07216: slghst: gethostname error, unable to get name of current host.

ORA-07222: slspool: line printer spooler command exited with an error.

ORA-08267: destroy_ora_addr: cannot close nameserver

ORA-08309: sllfop: Cannot fstat file

ORA-08498: Warning: picture mask 'string' overrides picture mask option 'USAGE IS string' to 'USAGE IS DISPLAY'

ORA-09215: sfqio: error detected in IOCompletionRoutine

ORA-09300: osncon: unable to connect, DPMI not available

ORA-09321: slzdtb: unable to convert zoned decimal to binary

ORA-09772: osnpmetbrkmsg: message from host had incorrect message type

ORA-09797: Failed to get O/S MAC privileges.

ORA-09883: Two Task interface: oratab file does not exist

ORA-09983: skxfidsht: Error shutting down SDI channel

ORA-10642: Found rollback segments in dictionary managed tablespaces

ORA-12404: invalid privilege string: string

ORA-12806: could not get background process to hold enqueue

ORA-13051: failed to initialize spatial object

ORA-13115: tablespace string is already allocated

ORA-13202: failed to create or insert into the SDO_INDEX_METADATA table

ORA-13463: unsupported GeoTIFF geometry definition

ORA-14044: only one partition may be moved

ORA-14195: ALLOCATE STORAGE may not be specified for RANGE or LIST partitioned object

ORA-14271: table is not partitioned by Composite Range method

ORA-14275: cannot reuse lower-bound partition as resulting partition

ORA-14458: attempt was made to create a temporary table with INDEX organization

ORA-16023: system string destination cannot be the same as session string destination

ORA-16748: Resource guard encountered errors during database open

ORA-16914: Missing connect string. Try "help"

ORA-19334: Invalid column specification for CREATE_DBURI operator

ORA-19678: RMAN configuration value exceeds maximum length of string

ORA-22898: existing scope clause on "string" points to a table other than the one mentioned in the referential constraint

ORA-23379: connection qualifier "string" is too long

ORA-23606: invalid object string

ORA-24009: invalid value string, QUEUE_TYPE should be NORMAL_QUEUE or EXCEPTION_QUEUE

ORA-24407: connection pool already exists

ORA-25134: keyword TABLE expected

ORA-26690: datatype not supported at non-Oracle system

ORA-27006: sbtremove returned error

ORA-27195: proxy copy not supported

ORA-27202: skgfpen: sbtpcend returned error

ORA-28152: proxy user 'string' may not specify initial role 'string' on behalf of client 'string'

ORA-29704: cannot specify ACTIVE_INSTANCE_COUNT in 8.1.5 or earlier release

ORA-30121: 'string' is not an allowable value for 'string'

ORA-30187: reserved for future use

ORA-30368: ATTRIBUTE cannot determine column in a different relation

ORA-30465: supplied run_id is not valid: string

ORA-30734: cannot specify scope constraint on ref column with rowid

ORA-31102: Already locked in exclusive mode. Cannot add lock.

ORA-31213: DBMS_LDAP: PL/SQL - Invalid LDAP mod option

ORA-31221: DBMS_LDAP: PL/SQL - Invalid LDAP SSL wallet passwd

ORA-31421: change table does not exist