Errores ORA

Errores ORA mas frecuentes

ORA-30190: reserved for future use

ORA-30345: circular dimension hierarchy

ORA-30351: query rewrite does not currently support this expression

ORA-30363: columns in a dimension column list must be in the same relation

ORA-30727: duplicate referential constraint for a REF column

ORA-31019: Recursive deletion snapshot too old for string/string

ORA-31047: Could not retrieve resource data at path string

ORA-31075: invalid string declaration in XML Schema

ORA-31463: logfile location string is an empty directory

ORA-32306: updatable materialized views with user-defined types must use SELECT *

ORA-32735: DIAG process is not running in the instance

ORA-36640: (XSDUNION05) An invalid or ambiguous prefix was specified for workspace object.

ORA-36762: (XSRELGID03) The grouping variable/relation workspace object must be dimensioned by all dimensions of the source relation workspace object which have more than one element in status.

ORA-01297: redo version mismatch between dictionary string and logfiles

ORA-02322: failure in accessing storage table of the nested table column

ORA-02483: Syntax error in process specification (string)

ORA-02753: osnfsmmap: cannot close shared memory file

ORA-02759: Not enough request descriptors available

ORA-02785: Invalid shared memory buffer size

ORA-02843: Invalid value for kernel flag

ORA-04003: sequence parameter string exceeds maximum size allowed (string digits)

ORA-04935: unable to get/convert SCN recovery lock

ORA-06608: LU6.2 Driver: Reset occurred in receive state

ORA-06774: TLI Driver: error sending break mode

ORA-06958: Failed to access configuration file

ORA-07432: unable to perform nested sleep

ORA-07742: slemop: $CONNECT failure

ORA-07847: sllfop: $CONNECT failure

ORA-09953: scggc: unexpected return of a lock convert

ORA-12426: invalid audit option

ORA-12824: INSTANCES DEFAULT may not be specified here

ORA-13141: invalid RANGE window definition

ORA-13142: invalid PROXIMITY window definition

ORA-13265: geometry identifier column string in table string is not of type NUMBER.

ORA-13334: LRS segments not connected

ORA-14407: partitioned table contains subpartitions in a different tablespace

ORA-14618: cannot drop the last value of subpartition

ORA-14635: only one resulting subpartition can be specified for MERGE SUBPARTITIONS

ORA-16614: object has an ancestor that is disabled

ORA-16735: Error executing dbms_logstdby.unskip_error procedure

ORA-16959: NULL answer from framework

ORA-19644: datafile string: incremental-start SCN is prior to resetlogs SCN string

ORA-19663: cannot apply current offline range to datafile string

ORA-19712: table name exceeds maximum length of string

ORA-22371: Table contains data of type string.string, version string, which does not exist

ORA-23335: priority group string already exists

ORA-23443: missing template parameter

ORA-23451: flavor string already defined for object group "string"."string"

ORA-24159: invalid variable definition

ORA-24190: length of payload excceeds string