Errores ORA

Errores ORA mas frecuentes

ORA-13155: invalid number of dimensions specified

ORA-13227: SDO_LEVEL values for the two index tables do not match

ORA-13422: uninitialized source

ORA-14644: table is not subpartitioned by Hash method

ORA-16061: Log file status has changed

ORA-16092: dependent archive log destination is not active

ORA-16160: Cannot change protected standby database configuration

ORA-16545: unable to get response

ORA-16721: unable to set LOG_ARCHIVE_DEST_n parameters

ORA-16728: Log archive destination could not be set

ORA-21704: cannot terminate cache or connection without flushing first

ORA-22334: cannot reset type "string"."string". Dependent tables must be upgraded to latest version.

ORA-22976: incorrect number of arguments to MAKE_REF

ORA-23361: materialized view "string" does not exist at master site

ORA-23424: materialized view "string"."string" at string not registered

ORA-24008: queue table string.string must be dropped first

ORA-24055: cannot delete propagation status rows that are in prepared state

ORA-24086: cannot create an 8.0 compatible string queue

ORA-24097: Invalid value string, string should be non-negative

ORA-24321: inconsistent parameters passed

ORA-24906: invalid recepient attribute passed into OCI call

ORA-25196: keyword MOVE in ALTER TABLE MOVE must immediately follow table_name

ORA-25299: Cannot add buffered subscriber for a non-buffered queue

ORA-25407: connection terminated

ORA-25438: invalid variable name: string

ORA-26516: no push transaction acknowledgement

ORA-27014: skgfqpini: translation error while expanding SS_UDMPDIR

ORA-29322: SCN string size too long -- maximum size 58 bytes/characters

ORA-29500: NAMED keyword is invalid in CREATE JAVA CLASS

ORA-29547: Java system class not available: string

ORA-29808: specified primary operator binding does not exist

ORA-29828: invalid name for implementation type

ORA-30201: Unable to load NLS data object

ORA-30457: 'string.string' cannot be refreshed because of unmnanaged NOT NULL columns in container

ORA-30557: function based index could not be properly maintained

ORA-30682: improper value for argument OPTION_FLAGS

ORA-31206: DBMS_LDAP: PL/SQL - Invalid LDAP search scope

ORA-32125: Attribute type is not appropriate

ORA-32511: cannot create watchpoint in memory needed by watchpointing code

ORA-32601: value for retention cannot be provided

ORA-33068: (XSAGDNGL33) \%a workspace object workspace object In AGGMAP \%p, the hierarchy dimension QDR over dimension \%p must specify a positive dimension offset.

ORA-33922: (MAKEDCL35) You cannot define a surrogate of dimension workspace object because it is a date dimension.

ORA-34359: (MXDSS11) string appears twice in the alias list.

ORA-01943: IDENTIFIED BY already specified

ORA-03119: two-task detected inconsistent datatype specification

ORA-03292: Table to be truncated is part of a cluster

ORA-07451: slskstat: unable to obtain load information.

ORA-07456: cannot set RESOURCE_MANAGER_PLAN when database is closed

ORA-07470: snclget: cannot get cluster number.

ORA-07704: error in archive text: need ':' after device name