Errores ORA
Errores ORA mas frecuentes
ORA-22875: cannot drop primary key of an object table whose object identifier is primary key based
ORA-22916: cannot do an exact FETCH on a query with Nested cursors
ORA-00282: UPI string call not supported, use ALTER DATABASE RECOVER
ORA-00606: Internal error code
ORA-01448: index must be dropped before changing to desired type
ORA-01937: missing or invalid role name
ORA-02165: invalid option for CREATE DATABASE
ORA-02302: invalid or missing type name
ORA-12821: invalid value for INSTANCES
ORA-12828: Can't start parallel transaction at a remote site
ORA-19030: Method invalid for non-schema based XML Documents.
ORA-25005: cannot CREATE INSTEAD OF trigger on a read-only view
ORA-00232: snapshot controlfile is nonexistent, corrupt, or unreadable
ORA-01181: file string created before last RESETLOGS, cannot recreate
ORA-01269: Destination parameter string is too long
ORA-01485: compile bind length different from execute bind length
ORA-01599: failed to acquire rollback segment (string), cache space is full
ORA-01671: controlfile is a backup, cannot make a standby controlfile
ORA-12070: cannot offline instantiate materialized view "string"."string"
ORA-00080: invalid global area specified by level string
ORA-00397: lost write detected for file string, block string
ORA-01415: too many distinct aggregate functions
ORA-07454: queue timeout, string second(s), exceeded
ORA-07824: sspain: $SETIMR failure
ORA-16504: the Data Guard configuration already exists
ORA-24155: rule string.string not in rule set string.string
ORA-29552: verification warning: string
ORA-30756: cannot create column or table of type that contains a supertype attribute
ORA-01986: invalid option for OPTIMIZER_GOAL
ORA-02349: invalid user-defined type - type is incomplete
ORA-07452: specified resource manager plan does not exist in the data dictionary
ORA-14066: illegal option for a non-partitioned index-organized table
ORA-16203: Unable to interpret skip procedure return values
ORA-19734: wrong creation SCN - control file expects converted plugged-in datafile
ORA-28026: user with same external name already exists
ORA-00117: value out of range for system parameter SHARED_SERVERS
ORA-00284: recovery session still in progress
ORA-00437: ORACLE feature is not licensed. Contact Oracle Corp. for assistance
ORA-01058: internal New Upi interface error
ORA-01947: TEMPORARY TABLESPACE already specified
ORA-07412: sfaslv: Error getting entry in asynchronous write array.
ORA-08114: can not alter a fake index
ORA-23320: the request failed because of values string and string
ORA-24389: Invalid scrollable fetch parameters
ORA-25235: fetched all messages in current transaction
ORA-32116: Buffer size is less than amount specified
ORA-01295: DB_ID mismatch between dictionary string and logfiles