Errores ORA
Errores ORA mas frecuentes
ORA-08187: snapshot expression not allowed here
ORA-29884: domain index is defined on the column to be dropped
ORA-00281: media recovery may not be performed using dispatcher
ORA-01094: ALTER DATABASE CLOSE in progress. Connections not permitted
ORA-02700: osnoraenv: error translating ORACLE_SID
ORA-04074: invalid REFERENCING name
ORA-12037: unknown export format
ORA-29327: unsupported client compatibility mode used when talking to the server
ORA-29864: analyzing domain indexes marked LOADING/FAILED not supported
ORA-01374: LOG_PARALLELISM greater than 1 not supported in this release
ORA-01725: USERENV('COMMITSCN') not allowed here
ORA-01820: format code cannot appear in date input format
ORA-16534: no more requests accepted
ORA-24307: invalid length for piece
ORA-00292: parallel recovery feature not installed
ORA-02175: invalid rollback segment name
ORA-06431: ssaio: Invalid Block number
ORA-27199: skgfpst: sbtpcstatus returned error
ORA-28544: connect to agent failed, probable Net8 administration error
ORA-29870: specified options are only valid for altering a domain index
ORA-01514: error in log specification: no such log
ORA-02168: invalid value for FREELISTS
ORA-03296: cannot resize datafile - file string not found
ORA-14292: Partitioning type of table must match subpartitioning type of composite partition
ORA-24015: cannot create QUEUE_TABLE, QUEUE_PAYLOAD_TYPE string.string does not exist
ORA-01622: thread number must be specified - default not specific
ORA-02202: no more tables permitted in this cluster
ORA-04041: package specification must be created first before creating package body
ORA-14154: only one of STORE IN or subpartition_description clause may be specified
ORA-19690: backup piece release string incompatible with Oracle release string
ORA-01128: cannot start online backup - file string is offline
ORA-01217: logfile member belongs to a different logfile group
ORA-12810: PARALLEL_MAX_SERVERS must be less than or equal to string
ORA-32318: cannot rename a materialized view
ORA-00390: log string of thread string is being cleared, cannot become current log
ORA-01907: TABLESPACE keyword expected
ORA-16016: archived log for thread string sequence# string unavailable
ORA-17610: file 'string' does not exist and no size specified
ORA-27200: skgfpgo: sbtpcstart returned error
ORA-29375: sum of percentages string for level string, plan string exceeds string
ORA-29512: incorrectly formed name resolver specification
ORA-30355: materialized view container does not exist
ORA-30566: Index maintainence clause not allowed for this command
ORA-30502: system triggers cannot have INSERT, UPDATE, or DELETE as triggering events
ORA-00352: all logs for thread string need to be archived - cannot enable
ORA-01061: cannot start up a V8 server using a V7 client application
ORA-01197: thread string only contains one log
ORA-01769: duplicate CLUSTER option specifications
ORA-03130: the buffer for the next piece to be fetched is required