Errores RMAN

Errores RMAN mas frecuentes

RMAN-20218: datafile not found in recovery catalog

RMAN-06504: PROXY option with multiple backup copies is not supported

RMAN-20037: invalid last recid

RMAN-06127: skipping read only file string

RMAN-05506: error during recursive execution

RMAN-20090: invalid backup set type

RMAN-06106: this command requires that target database be mounted

RMAN-06410: cannot use command when channels are allocated

RMAN-04008: WARNING from target database: string

RMAN-06112: changed datafile copy available

RMAN-05504: at least two redo log files or groups must be specified for this command

RMAN-05512: tablespace SYSTEM cannot be skipped from duplication

RMAN-10004: unable to connect to recovery catalog using connect string: string

RMAN-06103: duplicate qualifier found in REPORT command: string

RMAN-05002: aborting point-in-time tablespace recovery

RMAN-06082: datafilecopy tag string is ambiguous

RMAN-06146: changes found for file number beyond offline SCN

RMAN-06411: duplex setting out of range (1-4): number

RMAN-06510: RMAN retention policy is set to recovery window of number days

RMAN-08014: channel string: specifying archivelog(s) in backup set

RMAN-06285: Backup Piece string string string

RMAN-10012: KGU error: string

RMAN-08508: archivelog destination=string

RMAN-04009: WARNING from auxiliary database: string

RMAN-05511: Datafile string skipped by request

RMAN-06114: changed controlfile copy available

RMAN-06087: read-only files may only be skipped in a datafile backup set

RMAN-05006: cannot recover clone standby single tablespaces

RMAN-08111: some blocks not recovered: See trace file for details

RMAN-05008: SET NEWNAME TO NEW not allowed (datafile string)

RMAN-06037: incremental backups feature not implemented

RMAN-06095: a backup controlfile must be restored to recover datafile string

RMAN-04001: heap initialization failure

RMAN-06413: channel string does not support proxy copy

RMAN-06450: crosschecked proxy copy: found to be 'string'

RMAN-06532: redundancy count must be greater than zero

RMAN-06038: recovery catalog package detected an error

RMAN-06552: newname for datafile number was set to NEW, but file was not restored

RMAN-05011: auxiliary instance must be in nomount state for TSPITR

RMAN-06263: string string string

RMAN-06463: BACKUP BACKUPSET is not supported with PROXY option

RMAN-10002: ORACLE error: string

RMAN-06162: sql statement: string

RMAN-06434: some errors occurred while removing recovery catalog

RMAN-20209: duplicate datafile name

RMAN-06251: File Type of Backup Required Name

RMAN-08102: channel string: located backup piece: string

RMAN-06142: DEVICE TYPE may only be specified with LIST BACKUP

RMAN-06201: Key Thrd Seq S Completion time Name

RMAN-06280: Report of obsolete backups and copies