Errores RMAN

Errores RMAN mas frecuentes

RMAN-10007: error closing cursor

RMAN-06011: invalid level specified: number

RMAN-06405: database closed

RMAN-08012: including controlfile copy in backup set

RMAN-12015: configuration for string channel number is ignored

RMAN-06070: DBWR could not identify datafile string

RMAN-06521: archived logs required to recover from this backup will expire when this backup expires

RMAN-20054: invalid datafile ts#

RMAN-10029: unexpected return code number from PL/SQL execution

RMAN-08000: channel string: copied datafile string

RMAN-10030: RPC call appears to have failed to start on channel string

RMAN-06111: changed backup piece unavailable

RMAN-06484: changed controlfile copy expired

RMAN-08034: full resync skipped, target database not mounted

RMAN-06212: ------- ---- - --------------- ---------- --------------- ------

RMAN-06562: set MAXSIZE to number KB to avoid reading the backupsets multiple times

RMAN-06520: archived logs required to recover from this backup will not be kept

RMAN-08017: channel string: starting archivelog restore to default destination

RMAN-11000: message number number not found in recovery manager message file

RMAN-05013: unable to generate a temporary file

RMAN-06156: validation succeeded for controlfile copy

RMAN-06540: tablespace string will be excluded from future whole database backups

RMAN-06409: LIKE clause in LIST BACKUP OF ARCHIVELOG is not supported

RMAN-06432: recovery catalog dropped

RMAN-08021: channel string: restoring controlfile

RMAN-06478: datafile copy 'string' cannot be found on disk

RMAN-08041: partial resync skipped, controlfile is not current or backup

RMAN-08503: piece handle=string comment=string

RMAN-06282: -------------------- ------ ------------------ --------------------

RMAN-06545: "string" is an invalid response - please re-enter.

RMAN-06565: WARNING: string: sqlcode number was caught, automatic retry #number

RMAN-08085: created script string

RMAN-20271: invalid incremental cumulative option

RMAN-06176: no recovery required; all files are readonly or offline

RMAN-08526: channel string: string

RMAN-06017: initialization of parser failed

RMAN-06032: at least 1 channel of TYPE DISK must be allocated to execute a COPY command

RMAN-06066: the target database must be mounted when issuing a RECOVER command

RMAN-06406: deleted archivelog

RMAN-06150: auxiliary name for datafile number set to: string

RMAN-06524: RMAN retention policy will be applied to the command

RMAN-08011: including current controlfile in backupset

RMAN-06423: requested limit of number exceeds vendor limit of number

RMAN-06477: configuration value length exceeds 1024

RMAN-08074: crosschecked backup piece: found to be 'string'

RMAN-08089: channel string: specifying datafile(s) to restore from backup set

RMAN-20094: missing backup set

RMAN-06548: connected to auxiliary database: string (DBID=string)

RMAN-08033: channel string: including datafilecopy of datafile string in backupset

RMAN-08008: channel string: starting string datafile backupset