Errores ORA
Errores ORA mas frecuentes
ORA-34145: (MXCGPUT03) You cannot use the APPEND keyword with SURROGATE workspace object.
ORA-36184: (XSAGGR10) You do not have sufficient permissions for the variable workspace object.
ORA-02765: Invalid maximum number of servers
ORA-02788: Unable to find kernel process pointer in async process array
ORA-02814: Unable to get shared memory
ORA-06034: NETDNT: connect failed, partner exited unexpectedly
ORA-06117: NETTCP: unable to create ORASRV: quota exceeded
ORA-06320: IPA: Remote maximum number of connections exceeded
ORA-06779: TLI Driver: error reading ccode
ORA-06910: CMX: Cannot start oracle process on remote machine
ORA-07261: spdde: kill error, unable to send signal to process.
ORA-07345: The datafile name must not contain the string '..'.
ORA-07613: $GETJPIW failed in retrieving the user's process label
ORA-07700: sksarch: interrupt received
ORA-07743: slemop: incorrect error file attributes
ORA-08183: Flashback cannot be enabled in the middle of a transaction.
ORA-08311: sllfop: bad value for maxrecsize
ORA-09363: Windows 3.1 Two-Task driver invalid context area
ORA-09796: szrbuild: malloc of role name failed.
ORA-09833: addCallback: bad message format.
ORA-09847: soacon: ARCH unable to open named pipe.
ORA-09884: Two Task interface: SID doens't match current PU
ORA-09934: Link of current password file to old failed.
ORA-12995: no columns in partially dropped state
ORA-13006: the specified cell number is invalid
ORA-13010: an invalid number of arguments has been specified
ORA-13181: unable to determine length of column string_SDOINDEX.SDO_CODE
ORA-13207: incorrect use of the [string] operator
ORA-13281: failure in execution of sql statement to retrieve WKT
ORA-13465: invalid destination window
ORA-14106: LOGGING/NOLOGGING may not be specified for a clustered table
ORA-14112: RECOVERABLE/UNRECOVERABLE may not be specified for a partition or subpartition
ORA-14114: partitioned table cannot have column with object, REF, nested table, array datatype
ORA-14302: only one list of added-LOB-storage-clauses can be specified in a statement
ORA-16124: transaction string string string is waiting on another transaction
ORA-16558: the site specified for switchover is not a standby
ORA-16567: Data Guard broker internal parser error at "string"
ORA-16722: unable to set LOG_ARCHIVE_DEST_STATE_n parameters
ORA-16764: Log transport service for some site unexpectedly offline
ORA-19598: can not backup SPFILE because the instance was not started with SPFILE
ORA-19618: cannot name files after restoreValidate has been called
ORA-19638: file string is not current enough to apply this incremental backup
ORA-19675: file string was modified during proxy copy
ORA-21604: property [string] is not a property of transient or value instances
ORA-22606: pickler image handle [string] is not well-formed
ORA-22618: attribute is a BAD NULL in the image handle
ORA-22931: MOVE of nested table to a different tablespace not supported
ORA-23315: repcatlog version or request string is not supported by version string