Errores ORA

Errores ORA mas frecuentes

ORA-16131: An error occurred during a Terminal Recovery of the standby.

ORA-23356: masterdef recognizes a master which does not recognize the masterdef

ORA-24774: cannot switch to specified transaction

ORA-25263: no message in queue string.string with message ID string

ORA-31078: error in SQL mapping information

ORA-01538: failed to acquire any rollback segment

ORA-02090: network error: attempted callback+passthru

ORA-02307: cannot alter with REPLACE option a type that is not valid

ORA-06043: NETDNT: message send failure

ORA-07655: slsprom:$TRNLOG failure

ORA-08182: operation not supported while in Flashback mode

ORA-16129: unsupported dml encountered

ORA-27544: Failed to map memory region for export

ORA-28108: circular security policies detected

ORA-00163: internal database name length string is greater than maximum (string)

ORA-01046: cannot acquire space to extend context area

ORA-01230: cannot make read only - file string is offline

ORA-01496: specified chain row table form incorrect

ORA-01612: thread string is already enabled

ORA-09813: Unable to get directory status

ORA-12912: Dictionary managed tablespace specified as temporary tablespace

ORA-14000: only one LOCAL clause may be specified

ORA-17611: ksfd: file 'string' cannot be accessed, global open closed

ORA-22919: dangling REF error or lock object failed for no wait request

ORA-26514: object 'string.string' not found

ORA-30086: interval year-month result not allowed for datetime subtraction

ORA-00216: controlfile could not be resized for migration from 8.0.2

ORA-02044: transaction manager login denied: transaction in progress

ORA-02098: error parsing index-table reference (:I)

ORA-03105: internal protocol error

ORA-30757: cannot access type information

ORA-01095: DML statement processed zero rows

ORA-01165: MAXDATAFILES may not exceed string

ORA-02245: invalid ROLLBACK SEGMENT name

ORA-02331: cannot create constraint on column of datatype string

ORA-02445: Exceptions table not found

ORA-09755: osngpn: port allocation failure.

ORA-12024: materialized view log on "string"."string" does not have primary key columns

ORA-27050: function called with invalid FIB/IOV structure

ORA-00217: controlfile could not be resized for migration from 9.0.1

ORA-00816: error message translation failed

ORA-01071: cannot perform operation without starting up ORACLE

ORA-01087: cannot start up ORACLE - currently logged on

ORA-01238: cannot shrink datafile string

ORA-01411: cannot store the length of column in the indicator

ORA-01491: CASCADE option not valid

ORA-01721: USERENV(COMMITSCN) invoked more than once in a transaction

ORA-14003: GLOBAL clause contradicts previosly specified LOCAL clause

ORA-19721: Cannot find datafile with absolute file number string in tablespace string

ORA-23374: object group "string"."string" already exists