Errores ORA
Errores ORA mas frecuentes
ORA-16713: the resource guard timed out while servicing the request
ORA-26685: cannot apply transactions from multiple sources
ORA-27029: skgfrtrv: sbtrestore returned error
ORA-30089: missing or invalid datetime_field
ORA-00220: controlfile not mounted by first instance, check alert log for more info
ORA-00398: abort thread recovery due to reconfiguration
ORA-01281: SCN range specified in dbms_logmnr.start_logmnr() is invalid
ORA-01312: Specified table/column does not exist
ORA-01535: rollback segment 'string' already exists
ORA-01638: parameter string does not allow ORACLE version string to mount cluster database
ORA-01962: Must specify a file number or log sequence number
ORA-06704: TLI Driver: receive break message failed
ORA-13376: Invalid type name specified for layer_gtype parameter
ORA-27194: skgfdvcmd: sbtcommand returned error
ORA-25236: buffer too small for user data
ORA-27207: syntax error in device PARMS - parentheses mismatch or missing
ORA-00400: invalid release value string for parameter string
ORA-01558: out of transaction ID's in rollback segment string
ORA-01915: invalid auditing option for views
ORA-02060: select for update specified a join of distributed tables
ORA-06302: IPA: Cannot connect to remote host
ORA-13004: the specified buffer size is invalid
ORA-16623: stale DRC UID sequence number detected
ORA-00226: operation disallowed while alternate controlfile open
ORA-00391: All threads must switch to new log format at the same time
ORA-01088: cannot shut down ORACLE while active processes exist
ORA-01266: Unable to create unique file name
ORA-04081: trigger 'string' already exists
ORA-24039: Queue string not created in queue table for multiple consumers
ORA-27508: IPC error sending a message
ORA-30175: invalid type given for an argument
ORA-00473: ARCH process terminated with error
ORA-01240: too many data files to add in one command
ORA-01414: invalid array length when trying to bind array
ORA-01736: [NOT] SUCCESSFUL expected
ORA-12407: unauthorized operation for policy string
ORA-12416: policy string not found
ORA-17501: logical block size string is invalid
ORA-19660: some files in the backup set could not be verified
ORA-28550: pass-through SQL: cursor not found
ORA-29358: resource plan string does not exist
ORA-29515: exit called from Java code with status string
ORA-01211: Oracle7 data file is not from migration to Oracle8
ORA-01572: rollback segment string cannot be brought online, string extents exceeded
ORA-01739: missing MODE keyword
ORA-01977: Missing thread number
ORA-02268: referenced table does not have a primary key
ORA-02734: osnftt: cannot reset shared memory permission