Errores ORA

Errores ORA mas frecuentes

ORA-32736: Hang analysis aborted due to wrong message type

ORA-33086: (XSAGINIT01) \%a workspace object workspace object AGGMAP \%p cannot be dimensioned by a conjoint dimension.

ORA-01698: a clone database may only have SYSTEM rollback segment online

ORA-03132: two-task default value overflow

ORA-07392: sftcls: fclose error, unable to close text file.

ORA-07409: slpdtb: invalid packed decimal nibble.

ORA-07823: sspsqr: $QIO failure

ORA-09766: osnmop: buffer allocation failure.

ORA-10640: Operation not permitted during SYSTEM tablespace migration

ORA-14514: LOCAL option not valid without subpartition name

ORA-24080: unschedule_propagation pending for QUEUE string and DESTINATION string

ORA-25015: cannot perform DML on this nested table view column

ORA-25204: invalid value, SEQUENCE_DEVIATION should be BEFORE or TOP

ORA-27001: unsupported device type

ORA-30741: WITH HIERARCHY OPTION can be specified only for SELECT privilege

ORA-32162: Read/Write SQL method not registered

ORA-01162: block size string in file header does not match configured block sizes

ORA-01212: MAXLOGMEMBERS may not exceed string

ORA-01213: MAXINSTANCES may not exceed string

ORA-01232: cannot start online backup - file string is read only

ORA-02428: could not add foreign key reference

ORA-08116: can not acquire DML enough lock(S mode) for online index build

ORA-08119: The new initrans will make the index too big

ORA-12063: unable to apply transaction from site string

ORA-14177: STORE-IN (Tablespace list) can only be specified for a LOCAL index on a table which is hash or composite partitioned

ORA-16570: Operation requires restart of site "string"

ORA-23339: duplicate conflict resolution information

ORA-25222: enqueue failed, complete sender info. not provided for a queue supporting non-repudiation

ORA-25448: rule string.string has errors

ORA-26095: unprocessed stream data exists

ORA-28580: recursive external procedures are not supported

ORA-29347: Tablespace name validation failed - failed to match tablespace 'string'

ORA-30161: A system error occurred during the OCIFile function call

ORA-30162: The OCIFile context is not initialzed

ORA-36806: (XSTBLFUNC03) The OLAP_TABLE function refers to an invalid ADT attribute: string

ORA-01644: tablespace 'string' is already read only

ORA-01933: cannot create a stored object using privileges from a role

ORA-02308: invalid option string for object type column

ORA-02779: Stat failed on core dump directory

ORA-06743: TLI Driver: cannot alloc t_bind

ORA-09311: slsleep: error temporarily suspending process

ORA-12097: changes in the master tables during refresh, try refresh again

ORA-13293: Cannot specify unit for geometry without a georeferenced SRID

ORA-16072: a minimum of one standby database destination is required

ORA-19203: Error occurred in DBMS_XMLGEN processing string

ORA-23373: object group "string"."string" does not exist

ORA-25217: enqueue failed, visibility must be IMMEDIATE for queue string.string

ORA-29804: missing DATA keyword

ORA-29842: option not supported with the version string of the indextype interface

ORA-30654: missing DEFAULT keyword