Errores ORA
Errores ORA mas frecuentes
ORA-13372: failure in modifying metadata for a table with spatial index
ORA-14610: Lob attributes not specified for lob column string for subpartition string
ORA-16128: User initiated shut down successfully completed
ORA-16749: Resource guard encountered errors in switchover to logical primary
ORA-19715: invalid format for piece name
ORA-22807: cannot resolve to a scalar type or a collection type
ORA-22970: name does not correspond to an object view
ORA-23430: argument "string" cannot be NULL or empty string
ORA-23454: flavor string not defined for object group "string"."string"
ORA-23537: function or procedure string is not allowed to be invoked from this site.
ORA-24352: invalid COBOL display type passed into OCI call
ORA-25119: LOGGING/NOLOGGING option already specified
ORA-27012: skgfrd: read from file failed
ORA-29959: error in the execution of the string routine for one or more of the index partitions
ORA-30356: the specified refresh method is not supported in this context
ORA-01574: maximum number of concurrent transactions exceeded
ORA-01965: Must specify a PERIOD
ORA-01995: error reading password file 'string'
ORA-02708: osnrntab: connect to host failed, unknown ORACLE_SID
ORA-02823: Buffer is not aligned.
ORA-06770: TLI Driver: error sending version
ORA-06909: CMX: error during acknowledge of ORACLE_SID
ORA-07277: spdde: illegal pid passed as argument.
ORA-07753: slemcf: fseek before write failure
ORA-08266: create_ora_addr: cannot register name in nameserver
ORA-08447: syntax error in USAGE clause in mask options
ORA-12466: default level is greater than the user's maximum
ORA-12985: tablespace 'string' is read only, cannot drop column
ORA-13148: failed to generate SQL filter
ORA-14176: this attribute may not be specified for a hash partition
ORA-16100: not a valid Logical Standby database
ORA-16112: log mining and apply stopping
ORA-16210: Logical standby coordinator process terminated with error
ORA-22883: object deletion failed
ORA-24320: unable to initialize a mutex
ORA-24363: measurements in characters illegal here
ORA-24904: invalid callback attribute passed into OCI call
ORA-25250: Cannot specify a remote recipient for the message
ORA-27011: skgfrd: cannot read from file opened for write
ORA-27142: could not create new process
ORA-27213: failed to unload Media Management Library
ORA-29336: Internal error [string] [string] from DBMS_PLUGTS
ORA-29517: recursive resolution failed for a referenced class
ORA-29856: error occurred in the execution of ODCIINDEXDROP routine
ORA-29873: warning in the execution of ODCIINDEXDROP routine
ORA-30031: the suspended (resumable) statement has been aborted
ORA-30504: system triggers cannot have a FOR EACH ROW clause