Errores ORA

Errores ORA mas frecuentes

ORA-06004: NETASY: dialogue file open failure

ORA-07588: spdcr: $GETJPIW get image name failure

ORA-07619: $IDTOASC failed translating an integrity level

ORA-09718: osnsui: cannot set up user interrupt handler.

ORA-12322: unable to mount database (link name string)

ORA-12401: invalid label string: string

ORA-12402: invalid format string: string

ORA-13136: null common code generated

ORA-13189: recursive SQL parse failed

ORA-13423: empty source

ORA-14454: attempt to reference temporary table in a referential integrity constraint

ORA-16605: unable to delete template, template is in use

ORA-25101: duplicate REBUILD option specification

ORA-25956: join index cannot be created on tables owned by SYS

ORA-27019: tape filename length exceeds limit (SBTOPMXF)

ORA-27512: IPC error posting a process

ORA-28261: CURRENT_USER can not be used in PLSQL Definer's Right procedure.

ORA-32300: cannot drop a secondary materialized view "string"."string"

ORA-01902: SEGMENT keyword expected

ORA-02159: installed DLM does not support releasable locking mode

ORA-03007: obsolete feature

ORA-06011: NETASY: dialogue too long

ORA-06127: NETTCP: unable to change username

ORA-06703: TLI Driver: send break message failed

ORA-06771: TLI Driver: error reading version

ORA-06959: Buffer I/O quota is too small

ORA-07642: smprtset: $CMKRNL failure

ORA-08261: ora_addr: cannot find name in nameserver

ORA-09837: addCallback: could not add allocate a callback link.

ORA-09980: skxfqdrcv: Error Receiving a message from another endpoint

ORA-12010: cannot create materialized view log on table owned by SYS

ORA-12067: empty refresh groups are not allowed

ORA-17509: Attempt to do i/o beyond block1 offset

ORA-22370: incorrect usage of method string

ORA-23329: successful user-provided ddl but no materialized view "string"."string"

ORA-24367: user handle has not been set in service handle

ORA-25187: specified exceptions table form incorrect

ORA-29256: Cursor contains both regular and array defines which is illegal

ORA-30205: invalid Character set

ORA-31191: Resource string is already checked out

ORA-32131: bind data type cannot be changed

ORA-33334: (DSSEXIST04) Analytic workspace string is not attached.

ORA-36610: (XSLMS00) \%a value value Unable to locate a message file for product '\%p' and facility '\%p'.

ORA-01972: Must specify a string for ALTER TRACING ENABLE or DISABLE

ORA-06772: TLI Driver: error sending command

ORA-07504: scgcmn: $hiber unexpected return

ORA-07589: spdde: system ID not set

ORA-12086: table "string"."string" is not an object table

ORA-12341: maximum number of open mounts exceeded

ORA-16568: cannot set property string