Errores ORA

Errores ORA mas frecuentes

ORA-14282: FOREIGN KEY constraint mismatch in ALTER TABLE EXCHANGE SUBPARTITION

ORA-14285: cannot COALESCE the only partition of this partitioned table

ORA-21705: service context is invalid

ORA-22311: type for attribute "string" does not exist

ORA-22625: OCIAnyData is not well-formed

ORA-23352: duplicate destination for deferred transaction

ORA-23387: replication parallel push dequeue error

ORA-24186: wrong object type, could not transform message

ORA-24340: cannot support more than 255 columns

ORA-27144: attempt to kill process failed

ORA-28270: Malformed user nickname for password authenticated global user

ORA-29305: cannot point-in-time recover tablespace 'string'

ORA-29846: cannot create a local domain index on a string partitioned table

ORA-30122: value 'string' for 'string' must be between 'number' and 'number'"

ORA-30680: debugger connection handshake failed

ORA-31153: Cannot create schema URL with reserved prefix "http://xmlns.oracle.com/xdb/schemas/"

ORA-31155: attribute string not in XDB namespace

ORA-32037: unsupported use of LEVEL in membership condition

ORA-01984: invalid auditing option for procedures/packages/functions

ORA-02071: error initializing capabilities for remote database string

ORA-03128: connection is in blocking mode

ORA-03293: Cluster to be truncated is a HASH CLUSTER

ORA-06303: IPA: Message send error

ORA-06313: IPA: Shared memory failed to initialise

ORA-07264: spwat: semop error, unable to decrement semaphore.

ORA-07278: splon: ops$username exceeds buffer length.

ORA-07281: slsget: times error, unable to get cpu time.

ORA-07453: requested resource manager plan schema does not contain OTHER_GROUPS

ORA-07846: sllfop: string byte record too big for string byte user buffer

ORA-09711: orasrv: archmon already connected.

ORA-09812: Unable to get user clearance from connection

ORA-09879: sstascre/sstasat: shmat error, unable to attach tas read page

ORA-13271: error allocating memory for geometry object

ORA-14023: creation of GLOBAL partitioned cluster indices is not supported

ORA-16754: Resource guard could not activate standby

ORA-22282: non-contiguous append to a buffering enabled LOB not allowed

ORA-22871: ALTER TYPE with REPLACE is not allowed for pure incomplete types

ORA-22915: cannot ALTER nested tables to ADD/MODIFY columns

ORA-22980: must specify a set of attributes for the WITH OBJECT OID clause

ORA-24041: propagation schedule exists for QUEUE string and DESTINATION string

ORA-24144: rules engine internal error, arguments: [string], [string]

ORA-24272: initialization value must be either F or T

ORA-25290: Cannot complete operation on queue string with existing messages

ORA-28134: object cannot have fine-grained access control policy

ORA-29325: SET COMPATIBILITY release number mismatches compatibility release number

ORA-29368: consumer group string does not exist

ORA-29391: string and string must be mandatory to create a mandatory plan directive

ORA-31219: DBMS_LDAP: PL/SQL - Invalid LDAP notypes

ORA-01584: unable to get file size of controlfile to be backed up

ORA-02037: uninitialized speed bind storage