Errores ORA

Errores ORA mas frecuentes

ORA-12832: Could not allocate slaves on all specified instances

ORA-13040: failed to subdivide tile

ORA-13221: unknown geometry type in the geometry object

ORA-13409: Oracle table "string" does not exist.

ORA-14082: new partition name must differ from that of any other partition of the object

ORA-14165: MODIFY DEFAULT ATTRIBUTES FOR PARTITION may not be combined with other operations

ORA-14259: table is not partitioned by Hash method

ORA-14293: Number of partitioning columns does not match number of subpartitioning columns

ORA-16012: Archive log standby database identifier mismatch

ORA-16046: Archive log destination failed due to failed dependent destination

ORA-16105: Logical Standby is already running in background

ORA-16147: standby database referenced by multiple archive log destinations

ORA-16575: request terminated at broker discretion

ORA-16807: unable to set protection mode to the database

ORA-19652: cannot apply offline-range record to datafile string: file is fuzzy

ORA-22151: cannot resize non-zero variable-length array to zero elements

ORA-22887: type of REF column is not the same as that of its scoped table

ORA-23385: replication parallel push string argument not valid

ORA-23467: flavor lacks object "string"."string"

ORA-24077: cannot create propagation schedule for EXCEPTION queue string.string

ORA-24438: Invalid Authentication Handle specified.

ORA-25209: invalid value string, EXPIRATION should be non-negative or NEVER

ORA-25224: sender name must be specified for enqueue into secure queues

ORA-25287: Invalid value string, string should be non-negative

ORA-25297: The message options only make sense for buffered messages

ORA-26003: parallel load not supported for index-organized table string

ORA-26506: null global context

ORA-26513: push error: master proc. string$RP.string failed for trans:string seq:string

ORA-28520: error initializing heterogeneous data dictionary translations

ORA-28584: heterogeneous apply internal error

ORA-29251: Index1 is greater than Index2 in call to dbms_sql.bind_array

ORA-29518: name string resolved to an object in schema string that is not a Java class

ORA-29813: non-supported object type with associate statement

ORA-29830: operator does not exist

ORA-30075: TIME/TIMESTAMP WITH TIME ZONE literal must be specified in CHECK constraint

ORA-30078: partition bound must be TIME/TIMESTAMP WITH TIME ZONE literals

ORA-31006: Path name segment length string exceeds maximum length string

ORA-31441: table is not a change table

ORA-31457: maximum length of description field exceeded

ORA-32738: Hang analysis aborted due to failed memory copy

ORA-36720: (XSALLOC01) To be used with ALLOCATE, your AGGMAP workspace object must be defined with the ALLOCMAP command.

ORA-36756: (XSRELGID00) The format of the GROUPINGID command is: GROUPINGID relation1 INTO {variable | relation2}

ORA-01080: error in shutting down ORACLE

ORA-01322: No such table

ORA-01949: ROLE keyword expected

ORA-02183: valid options: ISOLATION_LEVEL { SERIALIZABLE | READ COMMITTED }

ORA-02733: osnsnf: database string too long

ORA-02844: Invalid value for the leave open flag

ORA-06105: NETTCP: remote host is unknown

ORA-06112: NETTCP: invalid buffer size