Errores ORA

Errores ORA mas frecuentes

ORA-16772: Error in switching over between primary and standby databases

ORA-16799: Physical apply service is offline

ORA-16944: Failover succeeded. New primary is "string"

ORA-16951: manager information not found

ORA-19637: backupPieceCreate requires file name when using DISK device

ORA-19645: datafile string: incremental-start SCN is prior to creation SCN string

ORA-19713: invalid copy number: string

ORA-19735: wrong creation SCN - control file expects initial plugged-in datafile

ORA-22130: buffer size [string] is less than the required size [string]

ORA-22315: type "string" does not contain a map or order function

ORA-22341: cannot assign supertype instance to subtype

ORA-22602: pickler TDS handle [string] is not well-formed

ORA-22627: tc [string] must be that of object/varray/nested table

ORA-23292: The constraint does not exist

ORA-23302: application raised communication failure during deferred RPC

ORA-23306: schema string does not exist

ORA-23347: datatype string for column string table string not supported

ORA-23476: cannot import from string to string

ORA-23487: object groups "string"."string" and "string"."string" do not have the same connection qualifier

ORA-23493: "string" is not a new site for extension request "string"

ORA-24014: invalid value string, RETENTION_TIME should be FOREVER or non-negative

ORA-24044: source string and destination string object types do not match

ORA-24046: protocol attribute reserved for future use

ORA-24074: RETRY_DELAY and MAX_RETRIES cannot be used for exception queue string

ORA-24166: evaluation context string.string has errors

ORA-24356: internal error while converting from to COBOL display type.

ORA-24361: basic bind call not invoked before invoking advanced bind call

ORA-24850: failed to startup shared subsystem

ORA-25212: invalid PRIORITY specified when using sequence deviation

ORA-25243: CONSUMER_NAME cannot be specified when dequeuing from exception queue string.string

ORA-25296: Queue Table string has a buffered queue string

ORA-25353: branch marked for deletion

ORA-26045: REF column string expects string arguments; found string.

ORA-26050: Direct path load of domain index is not supported for this column type.

ORA-26523: rpc termination error

ORA-27016: skgfcls: sbtinfo returned error

ORA-27151: buffer not large enough to hold process ID string

ORA-28164: REVOKE already specified

ORA-28262: global_context_pool_size has invalid value.

ORA-28530: Heterogeneous Services initialization error in NLS language ID

ORA-28658: This operation is supported only for Index-Organized tables

ORA-28672: UPDATE BLOCK REFERENCES may not be used on a global index

ORA-29303: user does not login as SYS

ORA-29311: export dump file was not generated by this database, string does not match

ORA-29394: session id string and serial# string do not exist

ORA-29514: class name contains illegal character

ORA-29822: selectivity cannot be specified for the type of object

ORA-30203: Cannot open mesage file

ORA-31017: Error generating unique OID for XML document

ORA-31461: logfile location string contains no files that match pattern string