Errores ORA
Errores ORA mas frecuentes
ORA-14026: PARTITION and CLUSTER clauses are mutually exclusive
ORA-14041: partition bound may not be specified for resulting partitions
ORA-14081: new partition name must differ from the old partition name
ORA-16951: manager information not found
ORA-19637: backupPieceCreate requires file name when using DISK device
ORA-19735: wrong creation SCN - control file expects initial plugged-in datafile
ORA-22130: buffer size [string] is less than the required size [string]
ORA-22315: type "string" does not contain a map or order function
ORA-23302: application raised communication failure during deferred RPC
ORA-23306: schema string does not exist
ORA-23347: datatype string for column string table string not supported
ORA-23476: cannot import from string to string
ORA-24014: invalid value string, RETENTION_TIME should be FOREVER or non-negative
ORA-24044: source string and destination string object types do not match
ORA-24046: protocol attribute reserved for future use
ORA-24166: evaluation context string.string has errors
ORA-24361: basic bind call not invoked before invoking advanced bind call
ORA-24850: failed to startup shared subsystem
ORA-25212: invalid PRIORITY specified when using sequence deviation
ORA-25296: Queue Table string has a buffered queue string
ORA-26050: Direct path load of domain index is not supported for this column type.
ORA-26523: rpc termination error
ORA-27016: skgfcls: sbtinfo returned error
ORA-28658: This operation is supported only for Index-Organized tables
ORA-29303: user does not login as SYS
ORA-29394: session id string and serial# string do not exist
ORA-29514: class name contains illegal character
ORA-30203: Cannot open mesage file
ORA-31017: Error generating unique OID for XML document
ORA-31461: logfile location string contains no files that match pattern string
ORA-32052: failed to start mapping service
ORA-32310: object materialized views must select from an object table
ORA-32505: too many watchpoints
ORA-01302: syntax error in logmnr.opt file
ORA-02166: ARCHIVELOG and NOARCHIVELOG specified
ORA-02235: this table logs changes to another table already
ORA-02252: check constraint condition not properly ended
ORA-02811: Unable to attach shared memory segment
ORA-02849: Read failed because of an error
ORA-04932: increment or adjust of sequence number failed
ORA-06918: CMX: T_NOEVENT during wait for read event
ORA-09826: SCLIN: cannot initialize atomic latch.
ORA-09836: addCallback: could not add a port to the callback set.
ORA-09844: soacon: Archmon unable to open named pipe.
ORA-09912: Malloc of name buffer(s) failed.
ORA-09931: Unable to open ORACLE password file for reading
ORA-12077: temporary updatable materialized view log does not exist
ORA-12412: policy package string is not installed
ORA-12437: invalid policy option: string
ORA-12711: this CREATE CONTROLFILE character set is not allowed