Errores ORA

Errores ORA mas frecuentes

ORA-06009: NETASY: dialogue filename too long

ORA-06805: TLI Driver: could not send datagram SAP packet for SPX

ORA-13003: the specified range for a dimension is invalid

ORA-19500: device block size string is invalid

ORA-19564: error occurred writing string bytes at block number string

ORA-01077: background process initialization failure

ORA-01329: unable to truncate required build table

ORA-02028: fetching an exact number of rows is not supported by the server

ORA-10571: Test recovery canceled

ORA-10584: Can not invoke parallel recovery for test recovery

ORA-14619: resulting List subpartition(s) must contain at least 1 value

ORA-23353: deferred RPC queue has entries for object group "string"."string"

ORA-24432: The statement that was returned is not tagged.

ORA-26048: Scoped REF column has wrong table name.

ORA-27153: wait operation failed

ORA-32603: invalid FREEPOOLS LOB storage option value

ORA-01583: unable to get block size of controlfile to be backed up

ORA-02704: osndopop: fork failed

ORA-09218: sfrfs: failed to refresh file size

ORA-10614: Operation not allowed on this segment

ORA-14517: subpartition of index 'string.string' is in unusable state

ORA-27067: skgfdisp: size of buffer is invalid

ORA-31073: Resource not retrieved using path name

ORA-24762: server failed due to unspecified error

ORA-32051: mapping service not available

ORA-01074: cannot shut down ORACLE; inside a login session - log off first

ORA-01527: error while reading file

ORA-01699: tablespace 'string' is being imported for point in time recovery

ORA-07225: sldext: translation error, unable to expand file name.

ORA-07584: spdcr: invalid value for ORA_sid_(proc_)PQL$_item

ORA-09957: Unable to send termination request to IMON

ORA-13414: could not update the table containing the GeoImage

ORA-16157: media recovery not allowed following successful FINISH recovery

ORA-25139: invalid option for CREATE TEMPORARY TABLESPACE

ORA-26025: SKIP_INDEX_MAINTENANCE option requested

ORA-29345: can not plug a tablespace into a database using a different character set

ORA-29381: plan/consumer_group string referred to by another plan and cannot be deleted

ORA-31604: invalid string parameter "string" for object type string in function string

ORA-03219: Tablespace 'string' is dictionary managed, offline, or temporary.

ORA-16103: Logical Standby apply must be stopped to allow this operation

ORA-19005: Duplicate XMLType LOB storage option

ORA-28527: Heterogeneous Services datatype mapping error

ORA-29835: ODCIGETINTERFACES routine does not return required interface(s)

ORA-30033: Undo tablespace cannot be specified as default user tablespace

ORA-01879: the hh25 field must be between 0 and 24

ORA-07207: sigpidu: process ID string overflows internal buffer.

ORA-13002: specified level is out of range

ORA-13012: an invalid window type was specified

ORA-14186: number of sub-partitions of LOCAL index must equal that of the underlying table

ORA-19622: archivelog thread string sequence string not restored due to string