Errores ORA
Errores ORA mas frecuentes
ORA-01871: the number of seconds must be less than 60
ORA-07249: slsget: open error, unable to open /proc/pid.
ORA-21600: path expression too long
ORA-23363: mismatch of mview base table "string" at master and mview site
ORA-01072: cannot stop ORACLE; ORACLE not running
ORA-01906: BACKUP keyword expected
ORA-02239: there are objects which reference this sequence
ORA-02265: cannot derive the datatype of the referencing column
ORA-06031: NETDNT: connect failed, unrecognized object name
ORA-07237: slemcl: invalid file handle, seals do not match.
ORA-13354: incorrect offset in ELEM_INFO_ARRAY
ORA-14510: can specify VALIDATE INTO clause only for partitioned tables
ORA-24768: commit protocol error occured in the server
ORA-26571: string.string.string: number of arguments (string) does not match replication catalog
ORA-31447: cannot create change tables in the SYS schema
ORA-01560: LIKE pattern contains partial or illegal character
ORA-02008: non-zero scale specified for nonnumeric column
ORA-02706: osnshs: host name too long
ORA-03239: maxextents (string) reached in LOB segment string.string subpartition string
ORA-06439: ssaio: the asynchronous write returned incorrect number of bytes
ORA-09341: scumnt: unable to mount database
ORA-09362: Windows 3.1 Two-Task driver unable to deallocate context area
ORA-12470: NULL or invalid user label: string
ORA-25277: cannot grant or revoke object privilege on release 8.0 compatible queues
ORA-00315: log string of thread string, wrong thread # string in header
ORA-02722: osnpui: cannot send break message to orapop
ORA-06523: Maximum number of arguments exceeded
ORA-07707: error in archive text: need tape label name
ORA-09835: addCallback: callback port is already in a set.
ORA-09876: TASDEF_CLOSE: unable to close ?/dbs/tasdef@.dbf file.
ORA-09954: scgcc: unexpected return status to callback of lock close
ORA-12044: invalid CREATE MATERIALIZED VIEW LOG option
ORA-23406: insufficient privileges on user "string"
ORA-24437: OCIStmtExecute called before OCIStmtPrepare2.
ORA-26572: string.string.string: argument string does not match replication catalog
ORA-28020: IDENTIFIED GLOBALLY already specified
ORA-30454: summary contains STDDEV without corresponding SUM & COUNT
ORA-30501: instance shutdown triggers cannot have AFTER type
ORA-02093: TRANSACTIONS_PER_ROLLBACK_SEGMENT(string) more than maximum possible(string)
ORA-07250: spcre: semget error, unable to get first semaphore set.
ORA-07304: ksmcsg: illegal redo buffer size.
ORA-16792: Some configurable property value is inconsistent with the database setting
ORA-26006: Incorrect bind variable in column string's sql expression - string
ORA-27071: skgfdisp: unable to seek to desired position in file
ORA-28280: Multiple entries for ORACLE database password exist.
ORA-01285: error reading file string
ORA-01615: thread string is mounted - cannot disable
ORA-02440: Create as select with referential constraints not allowed