Errores ORA

Errores ORA mas frecuentes

ORA-22057: bad integer length [string]

ORA-22132: hexadecimal string does not correspond to a valid REF

ORA-22896: cannot have both scope and referential constraint on REF column "string"

ORA-22982: cannot create sub-view under this view

ORA-23334: column string does not exist in table or column group

ORA-23336: priority group string does not exist

ORA-24076: cannot perform operation string for NON_PERSISTENT queue string.string

ORA-25131: cannot modify unique(string) - unique key not defined for table

ORA-25298: The memory threshold for a queue cannot be negative

ORA-25955: all tables must be joined in the where clause

ORA-27034: skgfrcre: maximum length of ORACLE_SID exceeded

ORA-28155: user 'string' specified as a proxy is actually a role

ORA-28581: protocol error while executing recursive external procedure

ORA-29814: expecting USING or DEFAULT keyword

ORA-30035: Undo tablespace cannot be specified as default temporary tablespace

ORA-30129: invalid function argument received

ORA-31115: XDB configuration error: string

ORA-32121: Source FILE is null

ORA-36202: (XSAGOP01) 'number' is not a valid aggregation operator.

ORA-36804: (XSTBLFUNC02) The OLAP_TABLE function encountered an error while parsing the LIMITMAP

ORA-01073: fatal connection error: unrecognized call type

ORA-02088: distributed database option not installed

ORA-03213: Invalid Lob Segment Name for DBMS_SPACE package

ORA-04064: not executed, invalidated string

ORA-06134: NETTCP: file access privilege violation

ORA-07404: sfareq: Timeout occurred waiting for request to complete.

ORA-07709: sksaprs: archiving to a remote host is not allowed

ORA-08441: closed parenthesis missing in picture mask

ORA-09740: slsget: cannot get virtual memory region statistics.

ORA-09928: Unable to restore the label of server

ORA-09929: GLB of two labels is invalid

ORA-12351: cannot create view using a remote object which has a remote object reference

ORA-12921: database is not in force logging mode

ORA-13116: tablespace string is not allocated to table string

ORA-13145: failed to generate range list

ORA-13185: failed to generate initial HHCODE

ORA-13371: invalid position of measure dimension

ORA-14266: data type or length of an index subpartitioning column may not be changed

ORA-16022: LOG_ARCHIVE_DEST cannot be NULL because LOG_ARCHIVE_DUPLEX_DEST is non-NULL

ORA-16130: supplemental log information is missing from log stream

ORA-16578: failed to read Data Guard configuration file

ORA-19000: missing RELATIONAL keyword

ORA-19612: datafile string not restored due to string

ORA-19727: cannot plug data [string] at level string into database running Oracle string

ORA-21706: duration does not exist or is invalid

ORA-22163: left hand and right hand side collections are not of same type

ORA-22295: cannot bind more than 4000 bytes data to LOB and LONG columns in 1 statement

ORA-22877: invalid option specified for a HASH partition or subpartition of a LOB column

ORA-22995: TABLESPACE DEFAULT option is invalid in this context

ORA-24162: name value pair list is full, cannot add another entry