Errores ORA

Errores ORA mas frecuentes

ORA-14158: too many subpartition descriptions

ORA-14500: LOCAL option not valid without partition name

ORA-16159: Cannot change protected standby destination attributes

ORA-16779: The destination parameter of some site has wrong syntax

ORA-19673: error during proxy copy of file string

ORA-22869: depth of type dependency hierarchy exceeds maximum limit

ORA-24021: queue table definition not imported for string.string

ORA-24129: table name string does not start with string prefix

ORA-24183: invalid transformation

ORA-24384: Application context size is not initialized

ORA-25237: navigation option used out of sequence

ORA-25302: Operation not possible for non-buffered queue string

ORA-26087: direct path does not support referential constraints

ORA-28272: Domain policy restricts password based GLOBAL user authentication

ORA-28515: cannot get external object definitions from string

ORA-28667: USING INDEX option not allowed for the primary key of an IOT

ORA-29255: Cursor contains both bind and define arrays which is not permissible

ORA-30159: OCIFileOpen: Cannot create the file or cannot open in the requested mode

ORA-30646: schema for external table type must be SYS

ORA-30746: error occurred while trying to drop column "string" in table "string"

ORA-32057: invalid lock mode

ORA-33074: (XSAGDNGL36) \%a workspace object workspace object number In AGGMAP \%p, the offset \%p is not a valid offset into dimension \%p.

ORA-36802: (XSTBLFUNC01) The OLAP_TABLE function must contain a DATAMAP that executes a FETCH command or a LIMITMAP

ORA-02146: SHARED specified multiple times

ORA-02198: ONLINE/OFFLINE option already specified

ORA-02218: invalid INITIAL storage option value

ORA-02473: Error while evaluating the cluster's hash expression.

ORA-02827: Invalid file number

ORA-06952: Remote end of the communication issued a forward-reset packet.

ORA-07245: sfccf: unable to lseek and write the last block.

ORA-07267: spwat: invalid process number.

ORA-07579: spini: $DCLEXH failure

ORA-07617: $FORMAT_CLASS failed translating the binary label to a string

ORA-07639: smscre: SGA pad area not large enough (string bytes required)

ORA-07758: slemcw: invalid handle

ORA-08275: Environment variable unset

ORA-09773: osnmgetdatmsg: message from host had incorrect message type

ORA-12071: definition query of "string"."string" is invalid for offline instantiation

ORA-14193: invalid ALTER INDEX MODIFY SUBPARTITION option

ORA-14272: only a partition with higher bound can be reused

ORA-16529: bad sender id

ORA-16540: invalid argument

ORA-16546: missing or invalid piece

ORA-16705: severe internal error in resource guard

ORA-16956: missing template name

ORA-16992: You must restart site "string" manually.

ORA-19015: Invalid XML tag identifier (string)

ORA-19600: input file is string string (string)

ORA-19627: cannot read backup pieces during controlfile application

ORA-22332: a dependent object in schema "string" has errors. string