Errores ORA
Errores ORA mas frecuentes
ORA-13026: unknown element type for element string.string.string
ORA-21614: constraint violation for attribute number string
ORA-30074: GLOBAL partitioned index on TIME/TIMESTAMP WITH TIME ZONE not allowed
ORA-01660: tablespace 'string' is already permanent
ORA-02458: HASHKEYS must be specified for a HASH CLUSTER
ORA-02720: osnfop: shmat failed
ORA-06323: IPA: Cause event error
ORA-06611: LU6.2 Driver: Request to send error
ORA-09261: spdcr: error creating detached (background) process
ORA-10621: data block does not belong to the segment
ORA-19725: can not acquire plug-in enqueue
ORA-22140: given size [string] must be in the range of 0 to [string]
ORA-22343: Compilation error for type invalidated by ALTER TYPE
ORA-23318: a ddl failure has occurred
ORA-32050: string operation failed
ORA-36768: (XSRELGID06) The related dimension of relation workspace object must be of type NUMBER.
ORA-07633: smsdbp: illegal protection value
ORA-08209: scngrs: SCN not yet initialized
ORA-12493: invalid MLS binary label
ORA-13426: unsupported raster origin
ORA-16051: parameter string contains an invalid delay time
ORA-16900: Unable to initialize client
ORA-22316: input type is not a collection type
ORA-22317: typecode number is not legal as a number type
ORA-22342: dependent VARRAY column exceeds the maximum inline column size
ORA-25259: cannot specify protocol for agent
ORA-25467: table alias not specified
ORA-00335: online log string: No log with this number, log does not exist
ORA-01781: UNRECOVERABLE cannot be specified without AS SELECT
ORA-06764: TLI Driver: error reading disconnect
ORA-07626: smsget: sga already mapped
ORA-08264: ora_addr: cannot close nameserver
ORA-08308: sllfop: Cannot open file
ORA-08465: input mask contains more than 32 characters
ORA-09800: Process sensitivity label retrieval failed.
ORA-09808: Could not obtain user clearance.
ORA-12807: process queue could not receive parallel query message
ORA-12980: checkpoint option not allowed with SET UNUSED
ORA-16553: the Data Guard broker process (DMON) failed to shutdown
ORA-16579: bad Data Guard NetSlave state detected
ORA-19023: The first argument to UPDATEXML operator has to be an XMLTYPE
ORA-19300: Error occurred in uri processing string
ORA-19646: cannot change size of datafile string from string to string
ORA-19736: can not plug a tablespace into a database using a different national character set