Errores ORA
Errores ORA mas frecuentes
ORA-24304: datatype not allowed for this call
ORA-22874: attribute "string" is not part of the type "string"
ORA-24368: OCI mutex counter non-zero when freeing a handle
ORA-24430: Null values for sqltext and key were specified.
ORA-24765: transaction branch has been heuristically rolled back
ORA-25280: complete sender information not provided to non-repudiate sender
ORA-25500: database is not open
ORA-29519: name string resolved via a synonym in schema string to a class with a different name
ORA-29662: Unable to find a field that matches one or more of the attributes
ORA-29827: keyword USING is missing
ORA-29872: parameters clause cannot be combined with the specified options
ORA-30135: OCI Thread operation fails
ORA-30158: The OCIFileWrite causes the file to exceed the maximum allowed size
ORA-30343: level name is not unique within this dimension
ORA-30350: specified dimension attribute does not exist
ORA-31015: Attempted to insert entry without name
ORA-32135: Cannot assign FILEs
ORA-01564: rollback segment is not PUBLIC
ORA-01980: error during OS ROLE initialization
ORA-01989: role 'string' not authorized by operating system
ORA-02285: duplicate START WITH specifications
ORA-03210: DBMS_ADMIN_PACKAGE invalid option specification
ORA-07441: function address must be aligned on string byte boundary
ORA-08206: ora_addr: cannot translate address file name
ORA-09330: Session terminated internally by Oracle or by an Oracle DBA
ORA-09961: Unable to restore termination signal handler
ORA-12040: master rollback segment option not support by master site string
ORA-12442: policy column "string" already used by an existing policy
ORA-14079: illegal option for a partition marked Index Unusable
ORA-14153: only one of STORE IN or partition_description clause may be specified
ORA-14289: cannot make local index partition of Composite Range partitioned table unusable
ORA-16063: remote archival is enabled by another instance
ORA-16167: LGWR network server could not switch to non-blocking mode
ORA-16710: the resource guard is out of memory
ORA-19560: string is not a valid device limit
ORA-19672: media management software returned invalid file status
ORA-22345: recompile type string.string before attempting this operation
ORA-22613: buflen does not match the size of the scalar
ORA-22630: attribute [string] is null or it is not well-formed
ORA-22634: Error adding new instance to AnyDataSet
ORA-23367: table string is missing the primary key
ORA-23434: master site string not known for object group
ORA-23492: no new sites for extension request "string"
ORA-24000: invalid value string, string should be of the form [SCHEMA.]NAME
ORA-24099: operation not allowed for 8.0 compatible queues
ORA-24124: invalid ACTION parameter passed to DBMS_REPAIR.string procedure