Errores ORA
Errores ORA mas frecuentes
ORA-26096: transfer size too small for row data (number bytes required)
ORA-28554: pass-through SQL: out of cursors
ORA-28661: Object already has COMPRESS clause specified
ORA-29369: invalid method name string specified for consumer group string
ORA-31083: error while creating SQL type "string"."string"
ORA-33092: (XSAGCOMP04) number is not the name of a MODEL in any attached analytic workspace.
ORA-02878: sou2o: Variable smpdidini overwritten
ORA-04001: sequence parameter string must be an integer
ORA-06265: NETNTT: break protocol error
ORA-06432: ssaio: Buffer Not Aligned
ORA-06516: PL/SQL: the Probe packages do not exist or are invalid
ORA-06807: TLI Driver: could not open ethernet device driver file
ORA-07283: sksaprd: invalid volume size for archive destination.
ORA-07602: spgto: $GETJPIW failure
ORA-07741: slemop: $OPEN failure
ORA-08100: index is not valid - see trace file for diagnostics
ORA-09712: orasrv: log archiver already connected.
ORA-09758: osnipn: could not check port in name server.
ORA-09845: soacon: Archmon unable to open named pipe.
ORA-09851: soacon: Archmon unable to lock named pipe.
ORA-09878: sstascre/sstasat: shmat error, unable to attach tas write page
ORA-12831: Must COMMIT or ROLLBACK after executing INSERT with APPEND hint
ORA-13146: could not find table substitution variable string
ORA-13184: failed to initialize tessellation package
ORA-13407: unrecognized space type qualifier [string]
ORA-14513: partitioning column may not be of object datatype
ORA-16563: unable to add value, syntax error at "string"
ORA-16594: string process discovered that DMON process does not exist
ORA-19650: Offline-range record recid string stamp string in file string has SCN string
ORA-22631: attribute [string] is is not well-formed or does not match the type
ORA-23397: global name "string" does not match database link name "string"
ORA-23422: Oracle Server could not generate an unused job number
ORA-23488: propagation mode "string" for "string" is not allowed for this operation
ORA-24128: partition name specified for a non-partitioned object
ORA-25436: invalid table alias: string
ORA-27002: function called with invalid device structure
ORA-28653: tables must both be index-organized
ORA-28669: bitmap index can not be created on an IOT with no mapping table
ORA-29503: SCHEMA keyword not valid with NAMED keyword
ORA-29741: IMR active for some, but not all members of cluster
ORA-29837: insufficient privileges to execute implementation type
ORA-30676: socket read or write failed
ORA-31067: XML nodes must be updated with nodes of the same type
ORA-32110: Connection not specified
ORA-32319: Cannot use direct loader log to FAST REFRESH materialized view "string"."string"
ORA-36718: (XSALLOC00) You do not have the necessary permissions to use AGGMAP workspace object.
ORA-02702: osnoraenv: error translating orapop image name