Errores ORA
Errores ORA mas frecuentes
ORA-31082: invalid attribute "string" specified in declaration of "string"
ORA-31429: subscription handle has not been activated
ORA-01592: error converting Version 7 rollback segment (string) to Oracle 8 format
ORA-01676: standby file name convert of 'string' exceeds maximum length of string
ORA-02186: tablespace resource privilege may not appear with other privileges
ORA-02358: Zoned Decimal conversion error
ORA-02822: Invalid block offset
ORA-06421: NETCMN: Error detected in the read-in data
ORA-06436: ssaio: asynchronous I/O failed due to incorrect parameters.
ORA-06961: Insufficient privilege for attempted operation
ORA-07710: sksaprs: file name buffer too small
ORA-08340: This command not allowed on nCUBE, only one thread is ever used.
ORA-09778: snynfyport: failure allocating the notify port.
ORA-12409: policy startup failure for string policy
ORA-13111: spatial table string has no partition key defined
ORA-14062: one or more of table's partitions reside in a read-only tablespace
ORA-16064: remote archival is disabled by another instance
ORA-16601: site contains required resources that are disabled
ORA-16626: failed to enable specified object
ORA-19006: XMLType TYPE storage option not appropriate for storage type
ORA-23332: group string is in use; cannot drop
ORA-24004: invalid column name string in SORT_LIST, should be ENQ_TIME or PRIORITY
ORA-24013: invalid value string, RETRY_DELAY should be non-negative
ORA-24157: duplicate variable name string
ORA-24270: a row already exists in the string table for these parameters
ORA-24303: call not supported in non-deferred linkage
ORA-24403: error occurred while trying to destroy the connection pool
ORA-24435: Invalid Service Context specified.
ORA-24766: transaction branch has been partly committed and aborted
ORA-24770: cannot forget a prepared transaction
ORA-24790: cannot mix OCI_TRANS_RESUME and transaction isolation flags
ORA-25219: enqueue failed, sequence deviation not allowed for queue string.string
ORA-25221: enqueue failed, signature specified queue not supporting non-repudiation
ORA-26013: List allocated may not be big enough
ORA-26515: no master log available for 'string.string'
ORA-27120: unable to removed shared memory segment
ORA-28235: algorithm not available
ORA-28519: no heterogeneous data dictionary translations available
ORA-28529: invalid or missing parameter in Net8 service name definition
ORA-29880: such column list already indexed using another domain index and indextype
ORA-30726: cannot specify referenced column list here
ORA-31016: Attempted to delete entry without name
ORA-31035: Could not bind locked resource to path string/string
ORA-31095: cannot generate string : "string.string" already exists
ORA-31440: change set string is empty and cannot be advanced
ORA-33336: (DSSEXIST04A) Analytic workspace string is not attached.
ORA-01604: illegal number range in clause "string" of string