Errores ORA
Errores ORA mas frecuentes
ORA-07485: scg_get_inst: cannot open instance number lock.
ORA-07624: smsdes: $DGBLSC failure
ORA-08179: concurrency check failed
ORA-08277: Cannot set environment variable
ORA-09217: sfsfs: failed to resize file
ORA-10575: Give up restoring recovered datafiles to consistent state: out of memory
ORA-10587: Invalid count for ALLOW n CORRUPTION option
ORA-12438: repeated policy option: string
ORA-12486: effective max labels and min labels cannot be changed
ORA-13224: specified index name is too long for a spatial index
ORA-14158: too many subpartition descriptions
ORA-14174: only a parallel_clause may follow COALESCE PARTITION|SUBPARTITION
ORA-14500: LOCAL option not valid without partition name
ORA-14601: Illegal to specify SUBPARTITIONS or STORE-IN while specifying a subpartition template
ORA-16159: Cannot change protected standby destination attributes
ORA-16544: unable to make request
ORA-16604: unable to describe template using package "string"
ORA-16779: The destination parameter of some site has wrong syntax
ORA-19577: file string is MISSING
ORA-19673: error during proxy copy of file string
ORA-22869: depth of type dependency hierarchy exceeds maximum limit
ORA-23471: template not authorized for user
ORA-23484: internal internet Application Server error: string
ORA-24021: queue table definition not imported for string.string
ORA-24129: table name string does not start with string prefix
ORA-24183: invalid transformation
ORA-24322: unable to delete an initialized mutex
ORA-24384: Application context size is not initialized
ORA-25237: navigation option used out of sequence
ORA-25302: Operation not possible for non-buffered queue string
ORA-25964: column type incompatible with join column type
ORA-26087: direct path does not support referential constraints
ORA-26519: no memory available to allocate
ORA-27018: BLKSIZE is not a multiple of the minimum physical block size
ORA-27026: skgfrls: sbtend returned error
ORA-28272: Domain policy restricts password based GLOBAL user authentication
ORA-28515: cannot get external object definitions from string
ORA-28667: USING INDEX option not allowed for the primary key of an IOT
ORA-28668: cannot reference mapping table of an index-organized table
ORA-29255: Cursor contains both bind and define arrays which is not permissible
ORA-29543: Java command string not yet implemented
ORA-29806: specified binding does not exist
ORA-29905: method string does not exist in type string.string
ORA-30159: OCIFileOpen: Cannot create the file or cannot open in the requested mode
ORA-30337: multiple JOIN KEY clauses specified for the same parent level
ORA-30646: schema for external table type must be SYS
ORA-30746: error occurred while trying to drop column "string" in table "string"
ORA-31053: The value of the depth argument in the operator cannot be negative