Errores ORA

Errores ORA mas frecuentes

ORA-02271: table does not have such constraint

ORA-02300: invalid value for OIDGENERATORS

ORA-02460: Inappropriate index operation on a hash cluster

ORA-02731: osnrnf: malloc of buffer failed

ORA-02799: Unable to arm signal handler

ORA-06121: NETTCP: access failure

ORA-06705: TLI Driver: remote node is unknown

ORA-06901: CMX: no local name assigned to local application

ORA-07327: smpdal: attempt to destroy pga when it was not mapped.

ORA-07425: sdpri: error string in translating dump file location.

ORA-07482: snlmini: cannot create lock manager instance.

ORA-07701: sksatln: internal exception: output buffer too small

ORA-07803: slpdtb: invalid packed decimal nibble

ORA-08265: create_ora_addr: cannot open nameserver

ORA-08317: sllfsk: Error seeking in file.

ORA-09283: sllfsk: error skipping records

ORA-09753: spwat: invalid process number.

ORA-09811: Unable to initialize package.

ORA-09840: soacon: Name translation failure.

ORA-09915: Password encryption failed.

ORA-09982: skxfqddrg: Error Removing a page from the SDI buffer pool

ORA-12405: invalid label list

ORA-12421: different size binary labels

ORA-12815: value for INSTANCES must be greater than 0

ORA-13294: Cannot transform geometry containing circular arcs

ORA-13405: NULL source

ORA-13419: invalid latitude value

ORA-13420: invalid model to raster space transformation

ORA-14172: invalid ALTER TABLE EXCHANGE SUBPARTITION option

ORA-14316: table is not partitioned by List method

ORA-14625: subpartition contains rows corresponding to values being dropped

ORA-14627: Invalid operation was specified on a GLOBAL partitioned index

ORA-14638: cannot MERGE subpartitions in different Range Composite partitions

ORA-16015: log string sequence# string not archived, media recovery disabled

ORA-16117: processing

ORA-16150: FINISH recovery performed on another, older standby database

ORA-16741: Control files parameter could not be set

ORA-18010: command missing mandatory CATEGORY keyword

ORA-19651: cannot apply offline-range record to datafile string: SCN mismatch

ORA-19677: RMAN configuration name exceeds maximum length of string

ORA-21523: functionality not supported by the server (object mode only)

ORA-22860: object type expected

ORA-22886: scoped table "string" in schema "string" is not an object table

ORA-23427: deferred purge queue argument string out of range

ORA-24030: Only one of rule or rule-set must be specified

ORA-24043: destination string uses a reserved name, names with AQ$_ prefix are not valid

ORA-24059: invalid COMPATIBLE parameter setting string specified in DBMS_AQADM.string

ORA-24802: user defined lob read callback error

ORA-25135: cannot use the SINGLE TABLE option

ORA-26103: V6 or V7 data file used to create control file